Server: kilauea HTTP Offline

Server: Kilauea HTTP Offline

Investigating: Our team is looking into the server to determine why the client-facing HTTP process is down.

Resolved: The client facing web server is back up and running